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Scroll bar

A bar that appears at the right and/or bottom edge of a window whose contents aren't 
completely visible. Each scroll bar contains two scroll arrows and a scroll box, which allow 
you to scroll within the window or list box.



File Menu Commands
Use the scroll bar to see more commands.

Open
Opens or imports an image file.

Related Topics
Opening or Importing an Image File

Save
Saves changes to the image in the FullShot window to an existing or new file.

Related Topics
Saving an Image to a File

Save As
Saves the image in the FullShot window to a new file.

Related Topics
Saving an Image to a File

Save Clipboard
Saves the image in the Clipboard to a new file.

Related Topics
Saving an Image to a File

Print
Prints the image in the FullShot window.

Related Topics
Printing the FullShot    Window Image

Print Clipboard
Prints the image in the Clipboard.

Related Topics
Printing the Clipboard Image

Printer Setup
Sets printer options for FullShot before printing.

Exit
Exits FullShot.
If the image is unsaved, FullShot lets you save the image before exiting.



Edit Menu Commands
Use the scroll bar to see more commands.

Undo
Undoes the effect of the last command you used from the Edit, Tool, Color, or Crop menus.

Related Topics:
Turning Undo On or Off

Cut
Erases the image currently in the FullShot window and copies it to the Clipboard.

Copy
Copies the image currently in the FullShot window to the Clipboard without erasing the 
image.

Paste
Copies the image in the Clipboard to the FullShot window.

Delete
Erases the image in the FullShot window and does not copy it to the Clipboard.
A dialog box asks you to confirm that you want to delete the image. Choose OK to delete the
image.

Bitmap Info
Displays bitmap information about the image in the FullShot window.



Tool Menu Commands
Use the scroll bar to see more commands.

The Tool menu includes several sets of commands that let you change an image by adding 
a frame and mat around it, resizing it, or changing its orientation.

Frame
Applies your current frame and mat definitions to the image in the FullShot window. 
The frame and mat are defined in the Frame Styles dialog box opened by the Set Frame 
command from the Options menu.

Related Topics
Setting a Frame and Mat
Adding Frames

Zoom In
Scales the image in the FullShot window to 200% of its current size.

Zoom Out
Scales the image in the FullShot window to 50% of its current size.

Scale
Scales the image in the FullShot window to any size in pixel unit or percentage unit.

Flip Horizontal
Flips the image in the FullShot window horizontally, turning it backwards.

Flip Vertical
Flips the image in the FullShot window vertically, turning it upside down.

Rotate Left
Turns the image in the FullShot window 90 degree (1/4 turn) counter-clockwise.

Rotate Right
Turns the image in the FullShot window 90 degree (1/4 turn) clockwise.



Color Menu Commands
Use the scroll bar to see more commands.

Black & White
Changes each color in a color image either to black or white using the translations you set 
with the Set Black & White command from the Options menu. If you use this command 
on a 256-color image, the colors are first reduced to 16 and then changed to black or white.

Related Topics
Changing Image Color

Gray Pattern
Changes a color image to a 16-gray level image using FullShot's built-in conversion. If you 
use this command on a 256-color image, the colors are first reduced to 16 and then changed
to gray patterns.

Related Topics
Changing Image Color

Invert
Changes each color in a color image to its complementary color. For black-and-white images,
reverses black to white and white to black.



Crop Menu Commands
Use the scroll bar to see more commands.

Commands from the Crop menu let you trim all four edges of an image to eliminate parts 
you don't want. You can crop each edge separately or all four at once using cropping lines 
appear when you select the image.

Select
Lets you select the image, so you can begin to crop it.

Related Topics
Selecting the Image

Crop
Trims the image along the current position of the cropping lines.

Related Topics
Cropping Images

Reset
Resets the cropping lines to the current edges of the image.

Related Topics
Resetting Cropping Lines

Left
Makes the horizontal ARROW KEYS control the left cropping line.

Right
Makes the horizontal ARROW KEYS control the right cropping line.

Top
Makes the vertical ARROW KEYS control the top cropping line.

Bottom
Makes the vertical ARROW KEYS control the bottom cropping line.

1 Pixel, 2 Pixels, 5 Pixels
Sets the number of pixels a cropping line moves when you press one of the ARROW KEYS.

Related Topics
Moving Cropping Lines



Options Menu Commands
Use the scroll bar to see more commands.

FullShot Setup
Opens a dialog box that lets you set various options for saving FullShot images.

Related Topics
Selecting Destinations
Turning    Auto Save On or Off
Numbering Filenames Sequentially
Setting a Filename
Setting Display Coordinates
Turning Undo On or Off
Including or Excluding the Mouse Pointer

Hotkey Setup
Opens a dialog box that lets you define hotkeys for all capture types.

Related Topics
Setting Up Hotkeys

Icon Setup
Opens a dialog box that lets you define the function of the FullShot icon.

Related Topics
Setting Up the FullShot Icon

Screen Capture
Opens a dialog box that lets you define the area of the screen to include when you carry out 
a screen capture.

Related Topics
Setting Up for Capturing Screens

Window Capture
Opens a dialog box that lets you define how you want FullShot's window captures to work.

Related Topics
Setting Up for Capturing Windows

Title & Menu Capture
Opens a dialog box that lets you determine the objects FullShot includes when you do a title 
and menu capture.

Related Topics
Setting Up for Capturing Title and Menus

Set Frame
Opens a dialog box that lets you set the frame style and mat style used with the Frame 
command from the Tool menu.

Related Topics
Setting a Frame and Mat



Set Black & White
Opens a dialog box that lets you set how colors are translated to black and white when you 
use the Black & White command from the Color menu.

Related Topics
Setting How to Translate Colors to Black and White



Capturing Screens
A screen capture includes everything you see on your display screen or everything in the 
area you define under Screen Capture.

To capture a screen:

Press the currently defined hotkeys for a screen capture (the default is CTRL+SHIFT+1) or 
double-click on the FullShot icon if Screen Capture is selected under Options/Icon Setup.

The captured image is sent to the destination(s) you set under Options/FullShot Setup.

Related Topics
Setting Up for Capturing Screens
Setting Up the FullShot Icon



Capturing Windows
FullShot lets you capture, as a separate image, a single window or even an object within a 
window, such as a check box or a command button. This feature makes it easy to work your 
way through a program and systematically capture all the windows or window objects you 
see on the screen. You can then use these captured images directly in desktop publishing or 
graphics programs.

To capture a window:

Press the currently defined hotkeys for a window capture (the default is CTRL+SHIFT+2) or 
double-click on the FullShot icon if Window Capture is selected under Options/Icon 
Setup.

The captured image is sent to the destination(s) you set under Options/FullShot Setup.

Related Topics
Setting Up for Capturing Windows
Setting Up the FullShot Icon



Capturing Regions
Region Capture lets you define any arbitrary rectangular area on the screen to capture.

To capture a region on the screen:

1. Press the currently defined hotkeys for a region capture (the default is CTRL+SHIFT+3) or 
double-click on the FullShot icon if Region Capture is selected under Options/Icon 
Setup. 

The mouse pointer turns dark.

2. Move the mouse pointer to a corner of the area you want to capture and press the mouse
button to anchor the starting point.

3. With the mouse button held down, drag the mouse pointer to the corner diagonally 
opposite to the starting point until the dotted rectangle completely surrounds the area 
you want to capture.    As you drag the mouse pointer, numbers in the middle of the 
rectangle show you its dimensions in pixels.

4. Release the mouse button. The dotted rectangle disappears and the area it encircled is 
sent to the destination(s) you set under Options/FullShot Setup.

Related Topics
Setting Up the FullShot Icon



Capturing Title and Menus
1. Open the menu you want to capture.

If no menu is open, you capture the title bar and/or menu bar for the current active 
window (depending on which objects are selected under Options/Title & Menu 
Capture).

2. Press the currently defined hotkeys for a title and menu capture. The default is 
CTRL+SHIFT+4. (Note: you cannot capture a menu using the FullShot icon.) 

The captured image is sent to the destination(s) you set under Options/FullShot Setup.

Related Topics
Setting Up for Capturing Title and Menus



Setting Up for Capturing Screen
FullShot's screen capture setup lets you define the area of the screen to include when you 
carry out a screen capture. By default, screen captures include the whole screen. You can 
define a different area by entering its left, right, top, and bottom coordinates (in pixels).

To change screen capture coordinates:

1. Choose the Screen Capture command from the Options menu.

2. Move the text cursor to the coordinate you want to change.

3. Type in the new coordinate in pixels. You can not use values that exceed the resolution of
your screen.

4. Choose the OK command button.

To restore default values:

Choose the Default command button. The coordinates change to match the resolution of 
your display.

Related Topics
Capturing Screens



Setting Up for Capturing Windows
FullShot lets you capture not only complete screens, but also separate "windows" that are 
part of a screen. "Windows", in this sense, refers not only to full size application or document
windows, but also to smaller objects within these windows, such as dialog boxes, list boxes, 
and even individual option or command buttons. You can use FullShot to capture each of 
these objects individually as a separate image.

1. Choose the Window Capture command from the Options menu.

2. Choose one of the options under Window:
Active Window Makes a window capture work on the active window.

Clicked WindowMakes a window capture work on the window you select with the 
mouse. If you choose this option, a dark mouse pointer appears on the 
screen when you do a window capture, allowing you to choose a 
window by clicking on it.

3. Choose one of the options under Relation:
Current Captures the current active or clicked window.

Parent Captures the highest level window related to the current active or 
clicked window.

Child Captures only the lowest level window related to the current active or 
clicked window.

4. Choose one of the options under Status:
As Is Makes no change to the status or position of the window when you 

capture it. An active window remains active, and an inactive window 
remains inactive. If you are capturing an inactive window, the image 
includes any part of other windows that overlay the captured window.

Active Makes certain the window is active when you capture it. If the window 
is inactive, its status is changed to active before it is captured, and 
then changed back to inactive. If it is beneath other windows, it is 
brought to the front before it is captured, then returned to its previous 
position.

Inactive Makes certain the window is inactive when you capture it. If the 
window is active, its status is changed to inactive before it is captured, 
and then changed back to active. If it is beneath other windows, it is 
brought to the front before it is captured, then returned to its previous 
position.

5. Select one or all options under Content:
Window Frame Makes the captured image include the window frame.

Workspace Makes the captured image include the window workspace.

6. Select one or all options under Area:
Upper Left Makes the captured image include the upper left quarter of the window.

Lower Left Makes the captured image include the lower left quarter of the window.



Upper Right Makes the captured image include the upper right quarter of the 
window.

Lower Right Makes the captured image include the lower right quarter of the 
window.

If you selected Active Window as the window to capture, the four areas are defined 
from the center of the window and thus divide the window into four equal parts. If you 
select Clicked Window, the point where you click becomes the center point from which 
the four areas are defined.

7. Choose the OK command button.

Related Topics
Capturing Windows



Setting Up for Capturing Title and Menus
FullShot lets you capture title and menus as separate images and gives you several ways to 
define how you want the captured image to look. A title and menu capture defines a 
rectangular area that includes all the objects you select. If you want to omit any part of the 
captured area that is not an actual part of a menu object, select Erase Background option.

1. Choose the Title & Menu Capture command from the Options menu.

2. Select one or more objects:
Title Bar The title bar for the window that contains the captured menu.

Menu Bar The menu bar from which you pull down the capture menu.

Pulldown Menu The captured menu itself.

Cascading Menu Any higher level menus from which the captured menu opens.

3. Select Erase Background option if you want.

4. Choose the OK command button.

Related Topics
Capturing Title and Menus



Opening or Importing an Image File
FullShot lets you open any file stored in a supported format, even if the file was created by 
another program. You can thus use FullShot as an image editing program to change the 
color, size, or orientation of images created or captured with other programs.

FullShot uses the device-dependent method to handle images, which is the most efficient. If 
you open an image file that contains more colors than your graphics card supports, you may
lose some colors.

To open or import an image file:

1. Choose the Open command from the File menu.
You see the File Open dialog box that lets you choose a directory, filename, and file 
formats.

2. If necessary, select a different file format and change directories until the list box 
contains the name of the file you want to open.

3. Double-click on the name of the file (or type the name in the Filename text box and 
click on the OK button or press the ENTER key).

The image appears in the FullShot window.

Related Topics
Choosing a File Format



Saving an Image to a File
FullShot gives you two basic ways to save images to a file: automatically using the Auto 
Save feature or by giving one of several commands from the File menu.

To save an image automatically as you capture it:

Select options File and Augment Filename in the FullShot Setup dialog box, which 
appears when you choose the FullShot Setup command from the Options menu.

Once they are selected, each image you capture is sent automatically to a separate file.

To save the FullShot window image to a new file:

1. Choose the Save As command from the File menu.
You see a dialog box that lets you choose a directory, filename, and file format.

2. If necessary, change directories and select a different file format.

3. Type in the name of the file.

4. Choose the OK command button.

To save changes to an image file you opened:

Choose the Save command from the File menu.
FullShot saves any changes you made to the file you opened. For images you did not yet 
save to a file, the Save command works like the Save As command.

To save the Clipboard image to a file:

Choose the Save Clipboard command from the File menu.
You see the same dialog box you see when you use the Save As command, but FullShot 
saves the image in the Windows Clipboard, rather than the image in the FullShot window.

Related Topics
Numbering Filenames Sequentially
Setting a Filename
Choosing a File Format



Choosing a File Format
FullShot supports four file formats in the File Open and the File Save As dialog boxes in 
this version:

BMP Windows device-independent bitmap format, introduced with Windows 3.0 and 
increasingly supported by Windows applications.

TIF Tag Image File Format, supported by many desktop publishing programs; this version
of FullShot supports two classes of TIFF image files: black-and-white and palette-color.

PCX Paintbrush format, used in Windows Paintbrush and other paint program and 
supported by many desktop publishing and graphics programs.

CLP Clipboard format, used for files saved from or read into the Windows Clipboard.

Click on the appropriate option to select a format for Open or Save actions.

Related Topics
Opening or Importing an Image File
Saving an Image to a File



Adding Frames
Choose the Frame command from the Tool menu or press CTRL+F.

FullShot applies your current frame and mat definitions to the image in the FullShot window. 
You can use the command more than once on a single image, each time adding the currently
defined frame and mat.

Related Topics
Setting a Frame and Mat



Changing Image Size
Use Zoom In (CTRL+Z), Zoom Out (CTRL+O), and Scale commands from the Tool menu to 
change the size of the image currently in the FullShot window. You can also use the mouse to
change the size interactively. The three commands are not available if the window contains 
no image.

The Zoom In and Zoom Out commands always give you exact multiples of the original 
image. The Scale command and the mouse let you scale images more flexibly, but they can 
distort the image if your changes are not exact multiples of the original, particularly if the 
image contains text.



Changing Image Orientation
Use the following four commands from the Tool menu to change the orientation of the 
image currently in the FullShot window. These commands are not available if the window 
contains no image.

Flip Horizontal (CTRL+H) flips the image horizontally, turning it backwards.

Flip Vertical (CTRL+V) flips the image vertically, turning it upside down.

Rotate Left (CTRL+L) turns the image 90 degree (1/4 turn) counter-clockwise.

Rotate Right (CTRL+R) turns the image 90 degree (1/4 turn) clockwise.



Changing Image Color
Use the following three commands from the Color menu to change the color of the image 
currently in the FullShot window.

Black & White (CTRL+B) changes each color either to black or white using the translations 
you set with the Set Black & White command from the Options menu. If 
you use this command on a 256-color image, the colors are first reduced to 
16 and then changed to black or white. This command is not available if the 
image is already black-and-white.

Gray Pattern (CTRL+G) changes a color image to a 16-gray-level image using FullShot's 
built-in conversion. If you use this command on a 256-color image, the color 
are first reduced to 16 and then changed to gray patterns. This command is 
not available for black-and-white images.

Invert (CTRL+N) changes each color in a color image to its complementary color; for 
example, blue becomes yellow. For black-and-white images, reverses black 
to white and white to black.

Related Topics
Setting How to Translate Colors to Black and White
Choosing Colors for Printing



Selecting the Image
To select the image in the FullShot window:

Double-click on it, or press CTRL+S, or choose the Select command from the Crop menu. 

To clear the selection:

Double-click on it, or press CTRL+S, or choose the Select command from the Crop menu 
again. 

Related topics
Cropping Images
Moving Cropping Lines
Resetting Cropping Lines



Cropping Images
Commands from the Crop menu let you trim all four edges of an image to eliminate parts 
you don't want. You can crop each edge separately or all four at once using cropping lines 
that appear when you select the image.

To crop an image:

1. Select the image.

Cropping lines appear around the selected image. Initially, the cropping lines are set to 
the current edges of the image, so you won't see all four of them if the image extends 
beyond the edges of the FullShot window. You cannot move the cropping lines out 
beyond the edges of the image.

2. Move the cropping lines until they just contain the part of the image you want to keep.

3. When you are ready to crop the image, choose the Crop command from the Crop menu 
or press CTRL+C.

The cropped image is repositioned so that its top left edge is at the coordinates set for 
Display when you use the Options/FullShot Setup command.

Related topics
Moving Cropping Lines
Resetting Cropping Lines
Selecting the Image



Moving Cropping Lines
Once an image is selected, the following keys let you move the cropping lines:

Left or Right Arrow: Move the cropping line currently selected with the 
command.

Up or Down Arrow: Move the cropping line currently selected with the 
command.

I Moves all four cropping lines in toward the center of the image.
O Moves all four cropping lines out toward the edges of the image.

1 Pixel, 2 Pixels, and 5 Pixels commands from the Crop menu set the number of pixels a 
cropping line moves when you press one of the above keys.

For example, if Left and 5 Pixels are selected from the Crop menu, you move the left 
cropping line five pixels to the right each time you press the RIGHT ARROW key. If you press the
I key, you move all four cropping lines 5 pixels in toward the center of the image.

Related topics
Cropping Images
Resetting Cropping Lines
Selecting the Image



Resetting Cropping Lines
To reset cropping lines to the current edges of the image:

Choose the Reset command from the Crop menu or press CTRL+E.

Related topics
Cropping Images
Moving Cropping Lines
Selecting the Image



Selecting Destinations
Four options under Send To in the FullShot Setup dialog box let you send an image to any 
or all these destinations:

FullShot Window the window you see when you start FullShot and in which can edit 
images. Each time you capture an image and send it to the FullShot 
window, you clear any image the window already contains.

Clipboard a temporary storage area in memory that you can use to move data 
between Windows applications.

Printer any printer set up work under Windows. If you select this option, you see 
the Print dialog box each time you capture an image.

File an image file you specify using the Set File command button. You can 
type in a different filename each time you save an image to a file, or you 
can have FullShot automatically save images under filenames that are 
sequentially numbered.

Related Topics
Printing an Image as You Capture It
Setting a Filename



Numbering Filenames Sequentially
Use Augment Filename in the FullShot Setup dialog to tell FullShot that you want the 
filename you set with the Set File option increased sequentially each time an image is 
saved to a file. To make Augment Filename work properly, you must set a filename that 
ends in one or more digits.

Related Topics
Setting a Filename



Setting Display Coordinates
The options under Display in the FullShot Setup dialog box let you set the point (in pixels) 
where the upper left corner of an image is displayed in the FullShot window. The default X 
value is 5 pixels from the left edge of the window and the default Y value is 5 pixels from the
top edge of the window.

To change the display coordinates:

1. Move to the fields for the X or Y coordinates.

2. Type in new values.

3. Choose the OK command button.

You cannot set values higher than the maximum resolution of your graphics adapter. For 
standard VGA, for example, the limit is 640x480.



Turning Auto Save On or Off
Whenever FullShot Window is selected as a destination in the FullShot Setup dialog box,,
a captured image is held in memory, so it can be displayed in the FullShot window. If your 
computer has too little memory left to hold the image -- for example, because you have 
several Windows applications running at once -- FullShot's Auto Save feature lets you 
automatically save it to a file. When this option is selected, the image goes to the file 
currently set with the destination. A message box tells you that the image was saved to a 
file, rather than held in memory.

Related Topics
Setting a Filename
Saving an Image to a File



Setting a Filename
You can use the Set File command button to change the default filename, file format, and 
file directory for a session. Choose this command button opens the File Save dialog box in 
which you can set where you want to save image files.

If you don't specify a filename when you save an image, FullShot saves it by default as a 
Windows bitmap file under the name SHOT0000.BMP in your Windows temporary directory 
(or your current working directory if your have no temporary directory.)

Your Set File settings last only during your current FullShot session. The next time you start 
the program, the settings return to their defaults. If you don't want FullShot to overwrite 
images that start with the default SHOT0000.BMP filename, use Set File to choose a 
different directory than the default before you start saving the images, or move the files to a
different directory before you start another FullShot session.

Related Topics
Saving an Image to a File
Choosing a File Format



Turning Undo On or Off
When Undo is selected in the FullShot Setup dialog box, you can choose the Undo 
command to undo the most recent change you made from the Edit, Tool, Color, and Crop 
menus. If Undo is not selected you cannot undo your most recent change, but commands 
from these four menus work faster.



Including or Excluding the Mouse Pointer
If the mouse pointer is within the rectangle area you are capturing, the System Mouse 
option in the FullShot Setup dialog box    lets you include it or leave it out. By default, this 
option is not selected.

If System Mouse is selected, the mouse pointer is always captured in the form of a white 
arrow even if it appears in a different form at the moment you capture it. For example, in 
Windows Paintbrush the mouse pointer appears in many forms, such as an eraser or paint 
roller. If your captured image includes such a mouse pointer, a white arrow appears in its 
place.



Printing an Image as You Capture It
1.        Select the option Printer under Send To in the FullShot Setup dialog box, which 

appears when you choose the FullShot Setup command from the Options menu.

Once it is selected, each time you capture an image, you see the Print dialog box, which
shows you various print settings you can change.

2.        Change print settings if necessary.

3.        Choose the OK command button to start printing the image.



Printing the FullShot Window Image
1.        Choose the Print command from the File menu. You see the Print dialog box, which 

shows you various print settings you can change.

2.        Change print settings if necessary.

3.        Choose the OK command button to start printing the image.
Related Topics

Changing Print Settings



Printing the Clipboard Image
1.        Choose the Print Clipboard command from the File menu. You see the Print dialog 

box, which shows you various print settings you can change.

2.        Change print settings if necessary.

3.        Choose the OK command button to start printing the image.

Related Topics
Changing Print Settings



Changing Print Settings
FullShot shows you the Print dialog box before printing your image, which lets you set 
several printing options:

Alignment Lets you choose where on the page to print the image. Default is starting in 
the upper left corner. Click on one of the squares to select an alignment.

Num of copiesLets you select the number of copies to print. Default is one.

Scaling Specifies how many times to enlarge the image (in multiples of 100%). 
Default is 1, meaning that the image prints at actual size. Entering 2 prints 
the image at 200% of the actual size, and so forth.

Colors Lets you choose color, gray pattern or black-and-white printing.

Related Topics
Printing an Image as You Capture It
Printing the Clipboard Image
Printing the FullShot    Window Image
Choosing Colors for Printing



Choosing Colors for Printing
The Print dialog box gives you three options for color. (If the image in the FullShot window is
black-and-white, only the Black & White option is available.) Your best choice can depend 
on the printer you are using and on the characteristics of the image you want to print. You 
may want to experiment with these settings, since different settings can produce different 
effects.

Color This setting uses all available colors on your printer. Dithered color is used if 
the image contains colors your color printer does not support. Black-and-
white printers use their own conversion methods to translate colors to black-
and-white. PostScript printers, for example, produce a half-tone effect, 
representing different colors with black dots of various sizes. HP LaserJet 
printers, on the other hand, turn light colors white and dark colors black. 
Printing images with the Color setting takes longer than with other settings, 
even when you use a black-and-white printer.

Gray Pattern This setting prints different colors as gray patterns, which can help 
distinguish colors on a black-and-white printers. For best results, make sure 
you use your printer's highest resolution to print images that use gray 
patterns. If you print a 256-color image using gray patterns, the colors are 
first reduced to 16 and then converted.

Black & White This setting results in the fastest printing. It prints colors as either black or 
white. Using the Set Black & White command from the Options menu, you 
can set how each color is translated. If you print a 256-color image using 
black-and-white, the colors are first reduced to 16 and then converted.

Related Topics
Changing Print Settings
Setting How to Translate Colors to Black and White
Changing Image Color



Setting Up Hotkeys
FullShot gives you two methods for capturing images: by pressing hotkey(s) or by double-
clicking on the FullShot icon. The default hotkey settings are:

CTRL+SHIFT+1 Screen Capture
CTRL+SHIFT+2 Window Capture
CTRL+SHIFT+3 Region Capture
CTRL+SHIFT+4 Title & Menu Capture

You can use the Hotkey Setup command from the Options menu to change these default 
settings.

Choosing Hotkey Setup opens the Hotkey Setup dialog box. Each capture type has its 
own hotkey or hotkey combination, which can be any key except F1 (used for Help). A 
hotkey combination can be any key (except F1) and one or more of these system keys: ESC, 
SHIFT, CTRL, and ALT. The system key or set of system keys you choose for any type of capture
works for all four.

You need to use the mouse to select hotkeys, since the keyboard is reserved for its usual 
uses in Windows. For example, pressing ALT+F4 closes the Hotkey Setup dialog box.

If you use a number key from the numeric keypad, make sure NUM LOCK is turned on. Do not 
use SHIFT in combination with keys from the numeric keypad.

In general, it's best to select hotkeys that won't conflict with keys your current application 
uses. If a FullShot hotkey matches the key for an application, pressing it first carries out the 
action your application defines for the key and then captures an image. Thus, you may find 
that the application has changed the image you wanted to capture. The easiest way to avoid
such conflicts is define a hotkey combination that, like the default selections, includes one or
more system keys, for example, CTRL+SHIFT+1 for screen captures.

FullShot's keyboard display always includes 101 keys. If your keyboard has a different 
number of keys, make sure you select only hotkeys that are actually available on your 
keyboard.



Setting Up the FullShot Icon
FullShot's Icon Setup gives an alternative to using hotkeys for screen, region, or window 
captures. (Icon Setup is not available for menu captures.)    When you select a capture type,
you can capture an image simply by double-clicking on the minimized FullShot icon, as you 
would on a camera button.

When you choose a capture type, the FullShot icon appears as a dark camera with a mouse 
pointer on top. Double-clicking on the icon carries out the type of capture you've selected in 
the Icon Setup dialog box. The current icon setup remains in effect until you change it 
again even after you leave the program.

Even if when you set up the FullShot icon to capture images, you can still capture them 
using any of your currently defined hotkeys as well.

To set the icon to capture images:

1. Choose Icon Setup from the Options menu.

2. Select one of the three available capture types.

3. Select the Reminder Message check box if you want to be reminded when you start 
the program that the icon is set up to capture images.

To change the icon back to its normal function:

1. Click once on the minimized dark camera icon. You see FullShot's control menu.

2. Choose Restore or Maximize to restore the FullShot window.

3. Open the Options menu and choose Icon Setup to open the Icon Setup dialog box.

4. Choose Normal Function to restore the icon's normal function.

5. Choose the OK command button.



Setting a Frame and Mat
Choosing Set Frame from the Options menu opens the Frame Styles dialog box which 
lets you set the frame style and mat style used with the Frame command from the Tool 
menu. A frame is an outermost border you can apply to a captured image. A mat is a kind of 
inner border you can apply between the frame and the image, like the mats used to mount 
pictures or photographs.

To define the frame width:

Move the text cursor to the text box for Frame width in pixels (by clicking on the text box 
or by pressing ALT+F), and type in the number of pixels for the width of the frame. The 
default is 1.

To define the mat width:

Move the text cursor to the text box for Mat width in pixels (by clicking on the text box or 
by pressing ALT+M), and type in the number of pixels for the width of the mat. The default is 
0, meaning that no mat is applied to an image when you choose the Frame command from 
the Tool menu.

To define a frame style:

Select an option in the Frame Style box by clicking on it or by pressing ALT+S and using the 
direction keys to move to a selection.

To define frame and mat colors:

Select a color in the Frame Colors or Mat Colors palette by clicking on it or by pressing 
ALT+C (for frame colors) or ALT+A (for mat colors) and using the direction keys to move to a 
selection.

To save current definitions:

Choose the OK command button. Choosing the Cancel command button closes the dialog 
box and restores the last settings you saved.

To return to FullShot's default settings:

Choose the Default command button.

Related Topics
Adding Frames



Setting How to Translate Colors to Black and White
Choosing Set Black & White from the Options menu opens the Black and White dialog 
box, which lets you set how colors are translated to black and white when you use the Black
& White command from the Color menu or Black & White color option in the Print dialog 
box when you use the Print command. Translating a color image to black-and-white can 
improve the way the image prints on a black-and-white printer, particularly if the image 
includes text.

To set the translation for a color:

Select the color by clicking on it.

To save current definitions:

Choose the OK command button.    Choosing the Cancel command button closes the dialog 
box and restores the last settings you saved.

To return to FullShot's default settings:

Choose the Default command button.

Related Topics
Changing Image Color
Choosing Colors for Printing



FullShot Keys

Use the following keys in FullShot:

Editing Keys

Key(s) Function
Alt+Backspace Undoes the previous change to the image.
Shift+Del Cuts the image and places it onto Clipboard.
Shift+Ins Pastes the Clipboard image into the FullShot window.
Del Erases the image and does not copy it onto Clipboard.
Ctrl+Ins Copies the image onto Clipboard.
Ctrl+B Black & White command
Ctrl+C Crop command
Ctrl+E Reset command
Ctrl+F Frame command
Ctrl+G Gray Pattern command
Ctrl+H Flip Horizontal command
Ctrl+L Rotate Left command
Ctrl+N Invert command
Ctrl+O Zoom Out command
Ctrl+R Rotate Right command
Ctrl+S Select command
Ctrl+V Flip Vertical command
Ctrl+Z Zoom In command

Movement Keys:

Key(s) Function
Up Arrow Moves up one line.

Moves up the top or bottom cropping line (if the image is 
selected).

Down Arrow Moves down one line.
Moves down the top or bottom cropping line (if the image is 
selected).

Left Arrow Moves to the left one line.
Moves to the left the left or right cropping line (if the image is 
selected).

RightArrow Moves to the right one line.
Moves to the right the left or right cropping line (if the image is 
selected).

I Moves all four cropping lines in toward the center of the image (if 
the image is selected).

O Moves all four cropping lines out toward the edges of the image (if 
the image is selected).

PgUp Moves up one screen.
PgDn Moves down one screen.
Home Moves to the left one screen.
End Moves to the right one screen.


